PT-2020-17421

CVE-2020-35780

·

Published

2020-12-29

·

Updated

2020-12-30

Description by

CVSS 3.1
7.1
High
MetricsAC:L/AV:N/A:H/C:N/I:L/PR:L/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR NMS300 versions prior to 1.6.0.27
Description The issue affects NETGEAR NMS300 devices, causing a denial of service.
Recommendations For versions prior to 1.6.0.27, update to version 1.6.0.27 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾