PT-2020-17424

CVE-2020-35783

·

Published

2020-12-29

·

Updated

2021-03-23

Description by

CVSS 3.1
6.5
Medium
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions NETGEAR JGS516PE versions prior to 2.6.0.48 NETGEAR GS116Ev2 versions prior to 2.6.0.48 NETGEAR JGS524Ev2 versions prior to 2.6.0.48 NETGEAR JGS524PE versions prior to 2.6.0.48
Description The issue is related to a lack of access control at the function level, allowing unauthenticated remote attackers to obtain switch configuration parameters by sending read requests via the NSDP protocol version.
Recommendations For NETGEAR JGS516PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR GS116Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾