PT-2020-17425
CVE-2020-35784
·
Published
2020-12-29
·
Updated
2020-12-31
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR JGS516PE versions prior to 2.6.0.48
NETGEAR JGS524PE versions prior to 2.6.0.48
NETGEAR JGS524Ev2 versions prior to 2.6.0.48
NETGEAR GS116Ev2 versions prior to 2.6.0.48
Description
The issue is related to a lack of access control at the function level in certain NETGEAR devices.
Recommendations
For NETGEAR JGS516PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
For NETGEAR JGS524PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
For NETGEAR JGS524Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
For NETGEAR GS116Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾