PT-2020-17428
CVE-2020-35788
·
Published
2020-12-29
·
Updated
2020-12-30
Description by
CVSS 3.1
7.6
HighMetricsAC:H/AV:A/A:H/C:H/I:H/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR WAC104 versions prior to 1.0.4.13
Description
The issue is a buffer overflow that can be triggered by an authenticated user.
Recommendations
For versions prior to 1.0.4.13, update to version 1.0.4.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾