PT-2020-17460
CVE-2020-35820
·
Published
2020-12-29
·
Updated
2020-12-31
Description by
CVSS 3.1
6.1
MediumMetricsAC:L/AV:A/A:N/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions prior to 1.0.1.56
NETGEAR R7500v2 versions prior to 1.0.3.46
NETGEAR R7800 versions prior to 1.0.2.74
NETGEAR R8900 versions prior to 1.0.4.28
NETGEAR R9000 versions prior to 1.0.4.28
NETGEAR RAX120 versions prior to 1.0.0.78
NETGEAR RBK50 versions prior to 2.3.5.30
NETGEAR RBR50 versions prior to 2.3.5.30
NETGEAR RBS50 versions prior to 2.3.5.30
NETGEAR XR500 versions prior to 2.3.2.56
NETGEAR XR700 versions prior to 1.0.1.10
Description
The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations
For D7800, update to version 1.0.1.56 or later.
For R7500v2, update to version 1.0.3.46 or later.
For R7800, update to version 1.0.2.74 or later.
For R8900, update to version 1.0.4.28 or later.
For R9000, update to version 1.0.4.28 or later.
For RAX120, update to version 1.0.0.78 or later.
For RBK50, update to version 2.3.5.30 or later.
For RBR50, update to version 2.3.5.30 or later.
For RBS50, update to version 2.3.5.30 or later.
For XR500, update to version 2.3.2.56 or later.
For XR700, update to version 1.0.1.10 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾