PT-2020-17464
CVE-2020-35824
·
Published
2020-12-29
·
Updated
2020-12-31
Description by
CVSS 3.1
6.1
MediumMetricsAC:L/AV:A/A:N/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions prior to 1.0.1.56
NETGEAR R7500v2 versions prior to 1.0.3.46
NETGEAR R7800 versions prior to 1.0.2.74
NETGEAR R8900 versions prior to 1.0.4.28
NETGEAR R9000 versions prior to 1.0.4.28
NETGEAR RAX120 versions prior to 1.0.0.78
NETGEAR RBK50 versions prior to 2.3.5.30
NETGEAR RBR50 versions prior to 2.3.5.30
NETGEAR RBS50 versions prior to 2.3.5.30
NETGEAR XR500 versions prior to 2.3.2.56
NETGEAR XR700 versions prior to 1.0.1.10
Description
The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations
For NETGEAR D7800 version prior to 1.0.1.56, update to version 1.0.1.56 or later.
For NETGEAR R7500v2 version prior to 1.0.3.46, update to version 1.0.3.46 or later.
For NETGEAR R7800 version prior to 1.0.2.74, update to version 1.0.2.74 or later.
For NETGEAR R8900 version prior to 1.0.4.28, update to version 1.0.4.28 or later.
For NETGEAR R9000 version prior to 1.0.4.28, update to version 1.0.4.28 or later.
For NETGEAR RAX120 version prior to 1.0.0.78, update to version 1.0.0.78 or later.
For NETGEAR RBK50 version prior to 2.3.5.30, update to version 2.3.5.30 or later.
For NETGEAR RBR50 version prior to 2.3.5.30, update to version 2.3.5.30 or later.
For NETGEAR RBS50 version prior to 2.3.5.30, update to version 2.3.5.30 or later.
For NETGEAR XR500 version prior to 2.3.2.56, update to version 2.3.2.56 or later.
For NETGEAR XR700 version prior to 1.0.1.10, update to version 1.0.1.10 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾