PT-2020-17841
CVE-2020-4027
·
Published
2020-07-01
·
Updated
2021-12-13
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Atlassian Confluence Server and Data Center versions prior to 7.4.5
Atlassian Confluence Server and Data Center versions 7.5.0 through 7.5.0
Description
The issue allows remote attackers with system administration permissions to bypass velocity template injection mitigations via an injection vulnerability in custom user macros.
Recommendations
For versions prior to 7.4.5, update to version 7.4.5 or later.
For version 7.5.0, update to version 7.5.1 or later.
As a temporary workaround, consider restricting access to custom user macros until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾