PT-2020-18376

CVE-2020-5286

·

Published

2020-04-20

·

Updated

2020-04-22

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PrestaShop versions 1.7.4.0 through 1.7.6.4
Description The issue is related to a reflected XSS that occurs when uploading an incorrect file.
Recommendations For PrestaShop versions 1.7.4.0 through 1.7.6.4, update to version 1.7.6.5 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-98J8-HVJV-X47J
Found an issue in the description? Have something to add? Feel free to write us 👾