PT-2020-18377
CVE-2020-5287
·
Published
2020-04-20
·
Updated
2020-04-27
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrestaShop versions 1.5.5.0 through 1.7.6.4
Description
The issue is related to improper access control on customer search. The problem was fixed in version 1.7.6.5.
Recommendations
For PrestaShop versions 1.5.5.0 through 1.7.6.4, update to version 1.7.6.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾