PT-2020-18382

CVE-2020-5293

·

Published

2020-04-20

·

Updated

2020-04-27

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PrestaShop versions 1.7.0.0 through 1.7.6.4
Description The issue is related to improper access controls on the product page, specifically affecting combinations, attachments, and specific prices.
Recommendations For PrestaShop versions 1.7.0.0 through 1.7.6.4, update to version 1.7.6.5 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-CVJJ-GRFV-F56W
Found an issue in the description? Have something to add? Feel free to write us 👾