PT-2020-18383
CVE-2020-5294
·
Published
2020-04-16
·
Updated
2020-04-22
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrestaShop module ps facetedsearch versions prior to 2.1.0
Description
The issue concerns a reflected XSS related to social networks fields. The problem has been fixed in version 2.1.0.
Recommendations
For PrestaShop module ps facetedsearch versions prior to 2.1.0, update to version 2.1.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾