PT-2020-18408
CVE-2020-5333
·
Published
2020-05-04
·
Updated
2020-07-17
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
RSA Archer versions prior to 6.7 P3 (6.7.0.3)
Description
The issue allows a remote authenticated malicious user to potentially exploit an authorization bypass vulnerability in the REST API to view unauthorized information.
Recommendations
For versions prior to 6.7 P3 (6.7.0.3), update to version 6.7 P3 (6.7.0.3) or later to resolve the issue. As a temporary workaround, consider restricting access to the REST API until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾