PT-2020-18415
CVE-2020-5342
·
Published
2020-03-09
·
Updated
2020-03-10
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Digital Delivery versions prior to 3.5.2015
Description
The issue is related to incorrect default permissions, allowing a locally authenticated low-privileged malicious user to exploit it and run an arbitrary executable with administrative privileges on the affected system.
Recommendations
For Dell Digital Delivery versions prior to 3.5.2015, update to version 3.5.2015 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative privileges to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾