PT-2020-18417

CVE-2020-5345

·

Published

2020-06-23

·

Updated

2020-07-02

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17 Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17 PowerMax OS Release 5978
Description The issue allows an authenticated malicious user to potentially execute commands, which could alter or stop database statistics, due to an authorization bypass.
Recommendations For Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, update to version 9.1.0.17 or later. For Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, update to version 9.1.0.17 or later. For PowerMax OS Release 5978, update to a release that contains the fix for this issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾