PT-2020-18445
CVE-2020-5385
·
Published
2020-08-18
·
Updated
2020-08-26
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Encryption versions prior to 10.8
Dell Endpoint Security Suite versions prior to 2.8
Description
The issue is related to a privilege escalation vulnerability due to an incomplete fix. A local malicious user with low privileges could potentially exploit this to gain elevated privilege on the affected system with the help of a symbolic link.
Recommendations
For Dell Encryption versions prior to 10.8, update to version 10.8 or later.
For Dell Endpoint Security Suite versions prior to 2.8, update to version 2.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾