PT-2020-18456
CVE-2020-5400
·
Published
2020-02-27
·
Updated
2021-08-17
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Cloud Foundry Cloud Controller (CAPI) versions prior to 1.91.0
Description
The issue allows a malicious user with access to logs to potentially gain unauthorized access to resources protected by credentials, as sensitive information such as credentials may be logged when background jobs are run.
Recommendations
For Cloud Foundry Cloud Controller (CAPI) versions prior to 1.91.0, update to version 1.91.0 or later to resolve the issue. As a temporary workaround, consider restricting access to logs of background jobs to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾