PT-2020-18523

CVE-2020-5548

·

Published

2020-04-01

·

Updated

2020-04-02

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Yamaha LTE VoIP Router versions Rev.15.00.15 and earlier Yamaha Gigabit VoIP Router versions Rev.15.01.14 and earlier Yamaha Gigabit VPN Router versions Rev.11.01.33 and earlier, Rev.15.02.09 and earlier, Rev.10.01.76 and earlier, Rev.14.01.33 and earlier, Rev.14.00.26 and earlier Yamaha Broadband VoIP Router versions Rev.11.00.38 and earlier Yamaha Firewall versions Rev.11.03.27 and earlier
Description The issue allows remote attackers to cause a denial of service via unspecified vectors.
Recommendations For Yamaha LTE VoIP Router versions Rev.15.00.15 and earlier, update to a version later than Rev.15.00.15. For Yamaha Gigabit VoIP Router versions Rev.15.01.14 and earlier, update to a version later than Rev.15.01.14. For Yamaha Gigabit VPN Router versions Rev.11.01.33 and earlier, Rev.15.02.09 and earlier, Rev.10.01.76 and earlier, Rev.14.01.33 and earlier, Rev.14.00.26 and earlier, update to versions later than the respective vulnerable versions. For Yamaha Broadband VoIP Router versions Rev.11.00.38 and earlier, update to a version later than Rev.11.00.38. For Yamaha Firewall versions Rev.11.03.27 and earlier, update to a version later than Rev.11.03.27.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾