PT-2020-18546

CVE-2020-5571

·

Published

2020-04-23

·

Updated

2020-04-30

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions SHARP AQUOS series versions 01.00.05 and earlier SHARP AQUOS SH-RM02 versions 01.00.04 and earlier SHARP AQUOS mini SH-M03 versions 01.00.04 and earlier SHARP AQUOS Keitai SH-N01 versions 01.00.01 and earlier SHARP AQUOS L2 (UQ mobile/J:COM) versions 01.00.05 and earlier SHARP AQUOS sense lite SH-M05 versions 03.00.04 and earlier SHARP AQUOS sense (UQ mobile) versions 03.00.03 and earlier SHARP AQUOS compact SH-M06 versions 02.00.02 and earlier SHARP AQUOS sense plus SH-M07 versions 02.00.02 and earlier SHARP AQUOS sense2 SH-M08 versions 02.00.05 and earlier SHARP AQUOS sense2 (UQ mobile) versions 02.00.06 and earlier
Description The issue allows an attacker to obtain sensitive information of the device via malicious applications installed on the device.
Recommendations For SHARP AQUOS series versions 01.00.05 and earlier, update to a version later than 01.00.05. For SHARP AQUOS SH-RM02 versions 01.00.04 and earlier, update to a version later than 01.00.04. For SHARP AQUOS mini SH-M03 versions 01.00.04 and earlier, update to a version later than 01.00.04. For SHARP AQUOS Keitai SH-N01 versions 01.00.01 and earlier, update to a version later than 01.00.01. For SHARP AQUOS L2 (UQ mobile/J:COM) versions 01.00.05 and earlier, update to a version later than 01.00.05. For SHARP AQUOS sense lite SH-M05 versions 03.00.04 and earlier, update to a version later than 03.00.04. For SHARP AQUOS sense (UQ mobile) versions 03.00.03 and earlier, update to a version later than 03.00.03. For SHARP AQUOS compact SH-M06 versions 02.00.02 and earlier, update to a version later than 02.00.02. For SHARP AQUOS sense plus SH-M07 versions 02.00.02 and earlier, update to a version later than 02.00.02. For SHARP AQUOS sense2 SH-M08 versions 02.00.05 and earlier, update to a version later than 02.00.05. For SHARP AQUOS sense2 (UQ mobile) versions 02.00.06 and earlier, update to a version later than 02.00.06.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾