PT-2020-18579
CVE-2020-5606
·
Published
2020-09-18
·
Updated
2020-09-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WHR-G54S firmware versions 1.43 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary script via a specially crafted page.
Recommendations
For WHR-G54S firmware versions 1.43 and earlier, update to a version later than 1.43 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾