PT-2020-18591
CVE-2020-5621
·
Published
2020-08-28
·
Updated
2020-09-04
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
NETGEAR switching hubs GS716Tv2 versions 5.4.2.30 and earlier
NETGEAR switching hubs GS724Tv3 versions 5.4.2.30 and earlier
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators and alter the device settings via unspecified vectors.
Recommendations
For NETGEAR switching hubs GS716Tv2 versions 5.4.2.30 and earlier, update to a version later than 5.4.2.30 to resolve the issue.
For NETGEAR switching hubs GS724Tv3 versions 5.4.2.30 and earlier, update to a version later than 5.4.2.30 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾