PT-2020-18602
CVE-2020-5635
·
Published
2020-12-14
·
Updated
2020-12-15
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Aterm SA3500G firmware versions prior to Ver. 3.5.9
Description
The issue allows an attacker on the adjacent network to send a specially crafted request to a specific URL, which may result in arbitrary command execution.
Recommendations
For Aterm SA3500G firmware versions prior to Ver. 3.5.9, update to Ver. 3.5.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the specific URL to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾