PT-2020-18861
CVE-2020-5971
·
Published
2020-06-30
·
Updated
2020-07-10
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NVIDIA Virtual GPU Manager versions 8.x through 8.3
NVIDIA Virtual GPU Manager versions 9.x through 9.3
NVIDIA Virtual GPU Manager versions 10.x through 10.2
Description
The issue is related to a buffer access mechanism in the vGPU plugin, where the software reads from a buffer using indexes or pointers that reference memory locations after the targeted buffer. This may lead to code execution, denial of service, escalation of privileges, or information disclosure.
Recommendations
For versions 8.x through 8.3, update to version 8.4 or later.
For versions 9.x through 9.3, update to version 9.4 or later.
For versions 10.x through 10.2, update to version 10.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾