PT-2020-18863

CVE-2020-5973

·

Published

2020-06-24

·

Updated

2021-07-21

Description by

CVSS 3.1
4.4
Medium
MetricsAV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions NVIDIA Virtual GPU Manager versions 8.x through 8.3 NVIDIA Virtual GPU Manager versions 9.x through 9.3 NVIDIA Virtual GPU Manager versions 10.x through 10.2
Description The issue is related to a vulnerability in the vGPU plugin, which may allow the execution of privileged operations. This could potentially lead to a denial of service.
Recommendations For versions 8.x through 8.3, update to version 8.4 or later. For versions 9.x through 9.3, update to version 9.4 or later. For versions 10.x through 10.2, update to version 10.3 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
USN-4404-1
USN-4404-2
Found an issue in the description? Have something to add? Feel free to write us 👾