PT-2020-18875

CVE-2020-5985

·

Published

2020-10-02

·

Updated

2020-10-14

Description by

CVSS 3.1
7.1
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions NVIDIA Virtual GPU Manager versions 8.x through 8.4 NVIDIA Virtual GPU Manager versions 10.x through 10.3 NVIDIA Virtual GPU Manager version 11.0
Description The issue arises from an input data length not being validated in the vGPU plugin, potentially leading to tampering or denial of service.
Recommendations For versions 8.x through 8.4, update to version 8.5 or later. For versions 10.x through 10.3, update to version 10.4 or later. For version 11.0, update to a version later than 11.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾