PT-2020-19346
CVE-2020-7029
·
Published
2020-08-11
·
Updated
2020-08-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Avaya Aura Communication Manager versions 7.0.x, 7.1.x through 7.1.3.4, 8.0.x
Avaya Aura Messaging versions 7.0.x, 7.1, 7.1 SP1
Description
A Cross-Site Request Forgery (CSRF) issue was found in the System Management Interface Web component. This could allow an unauthenticated remote attacker to perform Web administration actions with the privileges of the authenticated user.
Recommendations
For Avaya Aura Communication Manager versions 7.0.x, 7.1.x through 7.1.3.4, 8.0.x, update to version 7.1.3.5 or later to resolve the issue.
For Avaya Aura Messaging versions 7.0.x, 7.1, 7.1 SP1, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾