PT-2020-19378
CVE-2020-7110
·
Published
2020-04-16
·
Updated
2020-04-22
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ClearPass versions prior to 6.7.13
ClearPass versions prior to 6.8.4
ClearPass versions prior to 6.9.0
Description
The issue allows a malicious administrator, or a compromised administrator account, to save malicious scripts within ClearPass that could be executed, resulting in a privilege escalation attack.
Recommendations
For versions prior to 6.7.13, update to version 6.7.13 or higher.
For versions prior to 6.8.4, update to version 6.8.4 or higher.
For versions prior to 6.9.0, update to version 6.9.0 or higher.
Found an issue in the description? Have something to add? Feel free to write us 👾