PT-2020-19379
CVE-2020-7111
·
Published
2020-04-16
·
Updated
2020-04-22
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ClearPass versions prior to 6.7.13
ClearPass versions prior to 6.8.4
ClearPass versions prior to 6.9.0
Description
A server-side injection issue exists, potentially allowing an authenticated administrative user to achieve remote code execution.
Recommendations
For versions prior to 6.7.13, update to version 6.7.13 or higher.
For versions prior to 6.8.4, update to version 6.8.4 or higher.
For versions prior to 6.9.0, update to version 6.9.0 or higher.
Found an issue in the description? Have something to add? Feel free to write us 👾