PT-2020-19401
CVE-2020-7139
·
Published
2020-05-19
·
Updated
2021-07-21
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
HPE Nimble Storage systems versions prior to 3.9.3.0
HPE Nimble Storage systems versions prior to 4.5.6.0
HPE Nimble Storage systems versions prior to 5.0.9.0
HPE Nimble Storage systems versions prior to 5.1.4.100
Description
Remote access security vulnerabilities have been identified in HPE Nimble Storage systems, potentially allowing an attacker to access and modify sensitive information on the system.
Recommendations
For versions prior to 3.9.3.0, update to version 3.9.3.0 or later to resolve the issue.
For versions prior to 4.5.6.0, update to version 4.5.6.0 or later to resolve the issue.
For versions prior to 5.0.9.0, update to version 5.0.9.0 or later to resolve the issue.
For versions prior to 5.1.4.100, update to version 5.1.4.100 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾