PT-2020-19442

CVE-2020-7182

·

Published

2020-02-04

·

Updated

2020-10-21

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center versions prior to 7.3 (E0705P07)
Description A remote code execution vulnerability due to an expression language injection in the sshconfig was discovered. This issue may allow for remote code execution.
Recommendations For versions prior to 7.3 (E0705P07), update to version 7.3 (E0705P07) or later to resolve the issue. As a temporary workaround, consider restricting access to the sshconfig to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-20-187
Found an issue in the description? Have something to add? Feel free to write us 👾