PT-2020-19458
CVE-2020-7198
·
Published
2020-11-06
·
Updated
2021-07-21
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HPE OneView versions prior to 5.5
HPE Synergy Composer versions prior to 5.5
Description
A remote escalation of privilege is possible for a malicious user with a OneView account in OneView and Synergy Composer.
Recommendations
For HPE OneView versions prior to 5.5, update to version 5.5.
For HPE Synergy Composer versions prior to 5.5, update to version 5.5.
Found an issue in the description? Have something to add? Feel free to write us 👾