PT-2020-19502
CVE-2020-7254
·
Published
2020-03-12
·
Updated
2020-03-17
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
McAfee Advanced Threat Defense (ATD) versions prior to 4.8.2
Description
The issue concerns a Privilege Escalation vulnerability in the command line interface, allowing local users to execute arbitrary code via improper access controls on the
sudo command. This could potentially lead to unauthorized access and execution of malicious code.Recommendations
For McAfee Advanced Threat Defense (ATD) versions prior to 4.8.2, update to version 4.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
sudo command to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾