PT-2020-1983

CVE-2020-3714

·

Published

2020-01-14

·

Updated

2021-07-21

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Illustrator CC versions 24.0 and earlier
Description The issue is related to a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution. It is also described as a buffer overflow vulnerability in memory, which could allow a remote attacker to execute arbitrary code.
Recommendations For Adobe Illustrator CC versions 24.0 and earlier, update to a version later than 24.0 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾