PT-2020-19918
CVE-2020-8014
·
Published
2020-06-29
·
Updated
2020-07-09
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
openSUSE Leap 15.1 kopano-spamd versions prior to 10.0.5-lp151.4.1
openSUSE Tumbleweed kopano-spamd versions prior to 10.0.5-1.1
Description
A UNIX Symbolic Link (Symlink) Following issue in the packaging of kopano-spamd allows local attackers with the privileges of the kopano user to escalate to root.
Recommendations
For openSUSE Leap 15.1 kopano-spamd versions prior to 10.0.5-lp151.4.1, update to version 10.0.5-lp151.4.1 or later.
For openSUSE Tumbleweed kopano-spamd versions prior to 10.0.5-1.1, update to version 10.0.5-1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾