PT-2020-19944
CVE-2020-8097
·
Published
2020-08-30
·
Updated
2020-09-04
Description by
CVSS 3.1
8.1
HighMetricsAV:L/AC:L/PR:L/UI:R/S:C/C:L/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Bitdefender Endpoint Security Tools for Windows versions prior to 6.6.18.261
Bitdefender Endpoint Security SDK versions prior to 6.6.18.261
Description
An improper authentication issue allows an unprivileged local attacker to escalate privileges or tamper with the product's security settings.
Recommendations
For Bitdefender Endpoint Security Tools for Windows versions prior to 6.6.18.261, update to version 6.6.18.261 or later.
For Bitdefender Endpoint Security SDK versions prior to 6.6.18.261, update to version 6.6.18.261 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾