PT-2020-19950
CVE-2020-8110
·
Published
2020-10-02
·
Updated
2020-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Bitdefender Engines versions prior to 7.84897
Description
A vulnerability has been discovered in the ceva emu.cvd module due to a lack of proper validation of user-supplied data. This can result in a pointer being fetched from uninitialized memory, leading to denial-of-service.
Recommendations
For Bitdefender Engines versions prior to 7.84897, update to a version later than 7.84897 to resolve the issue. As a temporary workaround, consider restricting access to the ceva emu.cvd module to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾