PT-2020-19984

CVE-2020-8149

·

Published

2020-05-15

·

Updated

2020-06-05

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions logkitty versions prior to 0.7.1
Description The issue is related to a lack of output sanitization, which allowed an attack to execute arbitrary shell commands via the logkitty npm package.
Recommendations For versions prior to 0.7.1, update to version 0.7.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V8V8-6859-QXM4
Found an issue in the description? Have something to add? Feel free to write us 👾