PT-2020-20020
CVE-2020-8199
·
Published
2020-07-10
·
Updated
2021-07-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Citrix ADC Gateway Linux client versions prior to 1.0.0.137
Description
The issue is related to improper access control, which results in local privilege escalation to root.
Recommendations
For versions prior to 1.0.0.137, update to version 1.0.0.137 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾