PT-2020-20057

CVE-2020-8248

·

Published

2020-10-28

·

Updated

2021-08-17

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pulse Secure Desktop Client (Linux) versions prior to 9.1R9
Description A local attacker could potentially exploit a vulnerability to escalate privileges.
Recommendations For versions prior to 9.1R9, update to version 9.1R9 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾