PT-2020-20065

CVE-2020-8257

·

Published

2020-10-23

·

Updated

2020-12-16

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Citrix Gateway Plug-in for Windows versions prior to 13.0-61.49 Citrix Gateway Plug-in for Windows versions prior to 12.1-58.16
Description The issue is related to improper privilege management on services run by the software, which can lead to privilege escalation attacks.
Recommendations For versions prior to 13.0-61.49, update to version 13.0-61.49 or later. For versions prior to 12.1-58.16, update to version 12.1-58.16 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾