PT-2020-20236

CVE-2020-8612

·

Published

2020-02-14

·

Updated

2020-02-20

Description by

CVSS 3.1
9.0
Critical
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions MOVEit Transfer versions 2019.1 through 2019.1.3 MOVEit Transfer versions 2019.2 through 2019.2.0
Description The issue is related to a REST API endpoint that failed to properly sanitize malicious input. This could allow an authenticated attacker to execute arbitrary code in a victim's browser. The attack is facilitated through a cross-site scripting (XSS) mechanism.
Recommendations For MOVEit Transfer versions 2019.1 through 2019.1.3, update to version 2019.1.4 or later. For MOVEit Transfer versions 2019.2 through 2019.2.0, update to version 2019.2.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾