PT-2020-20267
CVE-2020-8775
·
Published
2020-04-29
·
Updated
2020-04-30
Description by
CVSS 3.1
8.9
HighMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions
Pega Platform versions prior to 8.2.6
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability in the comment tags.
Recommendations
For versions prior to 8.2.6, update to version 8.2.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾