PT-2020-20534
CVE-2020-9238
·
Published
2020-10-12
·
Updated
2020-10-16
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Taurus-AN00B versions earlier than 10.1.0.156(C00E155R7P2)
Description
The issue arises from a function in a module that does not sufficiently verify inputs, leading to a buffer overflow. This can be exploited by attackers sending specific requests, potentially compromising the normal service of the affected device.
Recommendations
For versions earlier than 10.1.0.156(C00E155R7P2), update to version 10.1.0.156(C00E155R7P2) or later to resolve the issue. As a temporary workaround, consider restricting access to the module containing the vulnerable function until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾