PT-2020-20669

CVE-2020-9455

·

Published

2020-03-06

·

Updated

2022-01-21

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions RegistrationMagic plugin versions prior to 4.6.0.4
Description The issue allows remote authenticated users with minimal privileges to send arbitrary emails on behalf of the site. This is achieved via the send email user view functionality in class rm user services.php.
Recommendations For versions prior to 4.6.0.4, update to version 4.6.0.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾