PT-2020-21094

Published

2020-09-02

·

Updated

2020-09-02

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions ipfs-bitswap versions prior to 0.24.1
Description The issue allows for a Denial of Service (DoS) due to the package putting unwanted blocks in the blockstore, potentially exhausting system resources under specific conditions.
Recommendations Upgrade to version 0.24.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6FCR-9H9G-23FQ
Found an issue in the description? Have something to add? Feel free to write us 👾