PT-2020-21402

Published

2020-09-03

·

Updated

2020-09-03

Description by

CVSS 3.1
6.8
Medium
MetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions saml2-js versions prior to 2.0.5
Description The issue is related to an Authentication Bypass in the saml2-js package. It fails to enforce the assertion conditions for encrypted assertions, which may allow an attacker to reuse encrypted assertion tokens indefinitely.
Recommendations Upgrade to version 2.0.5 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-MFCP-34XW-P57X
Found an issue in the description? Have something to add? Feel free to write us 👾