PT-2020-2991

CVE-2020-13224

·

Published

2020-05-02

·

Updated

2020-06-24

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions TP-LINK NC200 devices through 2.1.10 build 200401 TP-LINK NC210 devices through 1.0.10 build 200401 TP-LINK NC220 devices through 1.3.1 build 200401 TP-LINK NC230 devices through 1.3.1 build 200401 TP-LINK NC250 devices through 1.3.1 build 200401 TP-LINK NC260 devices through 1.5.3 build 200401 TP-LINK NC450 devices through 1.5.4 build 200401
Description The issue is caused by a buffer overflow on the stack. Exploitation of this issue may allow a remote attacker to impact the confidentiality, integrity, and availability of protected information.
Recommendations For TP-LINK NC200 devices through 2.1.10 build 200401, update to a version later than 2.1.10 build 200401. For TP-LINK NC210 devices through 1.0.10 build 200401, update to a version later than 1.0.10 build 200401. For TP-LINK NC220 devices through 1.3.1 build 200401, update to a version later than 1.3.1 build 200401. For TP-LINK NC230 devices through 1.3.1 build 200401, update to a version later than 1.3.1 build 200401. For TP-LINK NC250 devices through 1.3.1 build 200401, update to a version later than 1.3.1 build 200401. For TP-LINK NC260 devices through 1.5.3 build 200401, update to a version later than 1.5.3 build 200401. For TP-LINK NC450 devices through 1.5.4 build 200401, update to a version later than 1.5.4 build 200401.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾