PT-2020-3392
CVE-2020-6435
·
Published
2020-04-07
·
Updated
2024-06-15
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 81.0.4044.92
Description
The issue is related to insufficient policy enforcement in extensions, allowing a remote attacker who has compromised the renderer process to bypass navigation restrictions. This can be achieved via a crafted HTML page, potentially impacting data integrity.
Recommendations
For Google Chrome versions prior to 81.0.4044.92, update to version 81.0.4044.92 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾