PT-2020-3408

CVE-2020-1989

·

Published

2020-04-08

·

Updated

2020-04-09

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Palo Alto Networks Global Protect Agent for Linux versions prior to 5.0.8 Palo Alto Networks Global Protect Agent for Linux versions prior to 5.1.1
Description The issue is related to incorrect privilege management in the Global Protect Agent for Linux, allowing a local authenticated user to elevate their privileges to the root level. This can be achieved by exploiting the vulnerability when the application writes specific files on the ARM platform.
Recommendations For versions prior to 5.0.8, update to version 5.0.8 or later. For versions prior to 5.1.1, update to version 5.1.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾