PT-2020-3482
CVE-2020-1994
·
Published
2020-05-13
·
Updated
2020-05-18
Description by
CVSS 2.0
4.9
MediumMetricsAV:L/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
PAN-OS versions 7.1 through 8.0
PAN-OS versions 8.1 through 8.1.12
PAN-OS versions 9.0 through 9.0.6
Description
A predictable temporary file vulnerability in PAN-OS allows a local authenticated user with shell access to corrupt arbitrary system files, affecting the integrity of the system. This issue is related to the unsafe use of temporary files.
Recommendations
For PAN-OS versions 7.1 through 8.0, update to a version later than 8.0.
For PAN-OS versions 8.1 through 8.1.12, update to version 8.1.13 or later.
For PAN-OS versions 9.0 through 9.0.6, update to version 9.0.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾