PT-2020-3688
CVE-2020-10704
·
Published
2020-04-20
·
Updated
2024-06-15
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
samba versions prior to 4.10.15
samba versions prior to 4.11.8
samba versions prior to 4.12.2
Description
A flaw was found when using samba as an Active Directory Domain Controller. Due to the way samba handles certain requests as an Active Directory Domain Controller LDAP server, an unauthorized user can cause a stack overflow leading to a denial of service. The highest threat from this vulnerability is to system availability.
Recommendations
For samba versions prior to 4.10.15, update to version 4.10.15 or later.
For samba versions prior to 4.11.8, update to version 4.11.8 or later.
For samba versions prior to 4.12.2, update to version 4.12.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾